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Legal Information

About this Document
● This Document includes instructions for using and managing the Product. Pictures, charts,

images and all other information hereinafter are for description and explanation only.
● The information contained in the Document is subject to change, without notice, due to
firmware updates or other reasons. Please find the latest version of the Document at the
Hikvision website ( https://www.hikvision.com ). Unless otherwise agreed, Hangzhou Hikvision
Digital Technology Co., Ltd. or its affiliates (hereinafter referred to as "Hikvision") makes no
warranties, express or implied.

● Please use the Document with the guidance and assistance of professionals trained in
supporting the Product.

About this Product
● This product can only enjoy the after-sales service support in the country or region where the

purchase is made.
● If the product you choose is a video product, please scan the following QR code to obtain the
"Initiatives on the Use of Video Products", and read it carefully.

Acknowledgment of Intellectual Property Rights
● Hikvision owns the copyrights and/or patents related to the technology embodied in the

Products described in this Document, which may include licenses obtained from third parties.
● Any part of the Document, including text, pictures, graphics, etc., belongs to Hikvision. No part

of this Document may be excerpted, copied, translated, or modified in whole or in part by any
means without written permission.

●  and other Hikvision’s trademarks and logos are the properties of Hikvision in
various jurisdictions.

● Other trademarks and logos mentioned are the properties of their respective owners.

LEGAL DISCLAIMER
● TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS DOCUMENT AND THE

PRODUCT DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS
IS" AND "WITH ALL FAULTS AND ERRORS". HIKVISION MAKES NO WARRANTIES, EXPRESS OR
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IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR
FITNESS FOR A PARTICULAR PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK.
IN NO EVENT WILL HIKVISION BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL,
INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR
LOSS OF DOCUMENTATION, WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING
NEGLIGENCE), PRODUCT LIABILITY, OR OTHERWISE, IN CONNECTION WITH THE USE OF THE
PRODUCT, EVEN IF HIKVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR
LOSS.

● YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK,
VIRUS INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL PROVIDE
TIMELY TECHNICAL SUPPORT IF REQUIRED.

● YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY
RIGHTS. YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT
RELATED TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF
HUMAN RIGHTS ABUSES.

● IN THE EVENT OF ANY CONFLICTS BETWEEN THIS DOCUMENT AND THE APPLICABLE LAW, THE
LATTER PREVAILS.

© Hangzhou Hikvision Digital Technology Co., Ltd. All rights reserved.
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Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

Danger
Indicates a hazardous situation which, if not avoided, will or could
result in death or serious injury.

Caution
Indicates a potentially hazardous situation which, if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

Note
Provides additional information to emphasize or supplement
important points of the main text.
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Chapter 1 Introduction

1.1 Product Introduction
Roadside Parking ANPR Camera (hereinafter referred to as "device") supports capture and
recognition of vehicle entering and exiting parking spaces, parking over spaces alarm, and parking
over line alarm.

1.2 Key Feature
● HD camera.
● H.265/H.264 encoding with high compression ratio and flexibility. Captured pictures adopt JPEG

encoding and Smart JPEG compression, and the quality of pictures can be set.
● Built-in TF card. Automatic network replenishment of captured pictures.
● Motor-driven vari-focal lens.
● Supports capture and recognition of vehicle entering and exiting parking spaces, and supports

text overlay (capture time, license plate number, entry and exit status, parking space No., etc.).
● Supports parking over spaces alarm, and parking over line alarm.
● Dustproof, waterproof, anti-surge protection, and other functions.
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Chapter 2 Activation and Login

2.1 Activation
For the first-time access, you need to activate the device by setting an admin password. No
operation is allowed before activation. The device supports multiple activation methods, such as
activation via SADP software, web browser, and iVMS-4200 Client.

Note
Refer to the user manual of iVMS-4200 Client for the activation via client software.

2.1.1 Default Information

Device default information are as follows.
● Default IP address: 192.168.1.64
● Default user name: admin

2.1.2 Activate via SADP

SADP is a tool to detect, activate, and modify the IP address of the devices over the LAN.

Before You Start
● Get the SADP software from the supplied disk or the official website ( https://
www.hikvision.com/ ), and install it according to the prompts.

● The device and the computer that runs the SADP tool should belong to the same network
segment.

The following steps show how to activate one device and modify its IP address. For batch activation
and IP address modification, refer to User Manual of SADP for details.

Steps
1. Run the SADP software and search the online devices.
2. Find and select your device in online device list.
3. Enter a new password (admin password) and confirm the password.

Caution
STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (using a minimum of 8 characters, including upper case letters, lower case
letters, numbers, and special characters) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

4. Click Activate to start activation.
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Figure 2-1 Activate via SADP

Status of the device becomes Active after successful activation.
5. Modify IP address of the device.

1) Select the device.
2) Change the device IP address to the same network segment as your computer by either

modifying the IP address manually or checking Enable DHCP.
3) Enter the admin password and click Modify to activate your IP address modification.

2.1.3 Activate via Web Browser

Use web browser to activate the device. For the device with the DHCP enabled by default, use
SADP software or client software to activate the device.

Before You Start
Ensure the device and the computer connect to the same LAN.

Steps
1. Change the IP address of your computer to the same network segment as the device.
2. Open the web browser, and enter the default IP address of the device to enter the activation

interface.
3. Create and confirm the admin password.
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Caution
STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (using a minimum of 8 characters, including upper case letters, lower case
letters, numbers, and special characters) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

4. Click OK to complete activation.
5. Go to the network settings interface to modify IP address of the device.

2.2 Login
You can log in to the device via web browser for further operations such as live view and local
configuration.

Before You Start
Connect the device to the network directly, or via a switch or a router.

Steps
1. Open the web browser, and enter the IP address of the device to enter the login interface.
2. Optional: Select the other languages from the drop-down list on the upper right corner of the

interface to switch the language.
3. Enter User Name and Password.
4. Click Login.
5. Click Plugin Download on the upper right corner of the interface to download and install the

plugin for your web browser. Follow the installation prompts to install the plugin.
6. Reopen the web browser after the installation of the plugin and repeat steps 1 to 3 to log in.
7. Optional: Click Logout on the upper right corner of the interface to log out of the device.
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Chapter 3 Parking Space Detection

3.1 Set Parking Detection
Set parking detection to detect the parking status of the parking spaces, and capture license plates.

Steps
1. Go to Configuration → Capture → Application Mode .

Figure 3-1 Set Parking Detection
2. Select scene according to the actual condition.

Parallel Parking
Select it for parallel parking. Vehicles from bidirections can be captured.

Perpendicular Parking
Select it for backing into a parking space or pulling in head. You need to set the direction for
capture.

3. Set Dwell Time and Sensitivity.
Dwell Time
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When the vehicle enters into the parking space and has been parked longer than the set
time, capture will be triggered.

Sensitivity
The higher the sensitivity is, the more easily the parking vehicles will be captured. Set an
appropriate value according to the actual needs to avoid mistaken capture.

4. Optional: For parallel parking, check Enable Checkpoint Capture to capture the vehicles in the
drawn lines range.

5. Check the supported parking violation behaviors to be detected and set the corresponding
parameters.
Illegal Parking

Check it to capture the illegal parking vehicles.
Sensitivity

The higher the sensitivity is, the more easily the illegal parking vehicles can be recognized.
Set an appropriate value according to the actual needs to avoid mistaken capture.

Duration
If the parking duration exceeds the set value, it is considered as illegal parking, and the
vehicle will be captured.

Over Lane Line
Check it to capture the vehicle if it is parked over the lane line. Set the sensitivity.

Parking Across Spaces
Check it to capture the vehicle if it is parked across two parking spaces. Set the sensitivity.

Parking Facing Wrong Direction Capture
If the actual parking direction is opposite to the set Parking Space Direction for the parking
space, the vehicle will be captured.

Abnormal Parking Space Occupancy
If there are some other objects (such as trash cans, cartons, plastic bags, tricycles, two-
wheelers, motorcycles, pedestrians, and tyres) occupying the parking spaces longer than the
set Duration, it is considered as abnormal parking space occupancy, and pictures will be
captured every set Interval.

6. Select Linked Parking Space Amount to link and enter the lined parking space No. for each
parking space according to the actual needs.

7. Click Draw Area to adjust the lines on the live view image to make them overlap with the lines in
the actual scene.

8. Click Save.
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3.2 Set Capture Parameters

3.2.1 Set Captured Image Parameters

Set the parameters of captured images to raise the image quality.

Steps
1. Go to Configuration → Capture → Capture Images → Image Parameters .

Figure 3-2 Set Captured Image Parameters
2. Set the captured image parameters.

Contrast Enhancement
Check Contrast Enhancement to capture clearer images. Select Contrast Enhancement
Mode, and set corresponding parameters.

Contrast Enhancement Mode Description

On The contrast enhancement mode is always enabled.

Time The contrast enhancement mode is enabled during the set
start time and end time. In other time, it is disabled.

Brightness The contrast enhancement mode is enabled according to the
brightness of the surroundings. In this case, you can set
Brightness Level.

Contrast Enhancement Level
The higher the level is, the more the contrast is enhanced.

Halo Suppression Level
Halo suppression is to suppress the halo of the vehicle headlights. The higher the level is,
the more the halo is suppressed.
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3.2.2 Set License Plate Recognition Parameters

When there are vehicles of different types passing from different directions, set the license plate
recognition parameters.

Steps
1. Go to Configuration → Capture → Capture Parameters → License Parameters .

Figure 3-3 Set License Plate Recognition Parameters
2. Select Country/Region.
3. Select License Plate Recognition.
- Select Forward when license plates of vehicles from the approaching direction need to be

recognized.
- Select Backward when license plates of vehicles from the leaving direction need to be

recognized.
4. Click Save.

3.2.3 Set Supplement Light Parameters

Supplement light can enhance the image stabilization and adjust the brightness and color
temperature. You can use supplement light to supplement light at night or when the light is dim.

Steps

Note
Only when the constant light is connected, can the set parameters take effect.

1. Go to Configuration → Capture → Capture Parameters → Supplement Light Parameters or Live
View → Supplement Light Parameters

Figure 3-4 Set Supplement Light Parameters
2. Set the supplement light parameters according to actual conditions.
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Enable Mode
Default

The usage of the supplement light is determined based on the license plate brightness in
the scene.

Time Schedule
In this mode, Start Time and End Time need to be set. The device enables the supplement
light only during the set time range.

Environment Brightness
In this mode, Threshold needs to be set. When the brightness of the image reaches the
set threshold, the supplement light is enabled automatically.

Duty Ratio
It is the time occupation of the high level in a certain period. The higher the duty ratio, the
brighter the supplement light. High duty ratio will cut life span of the supplement light.

3. Click Save.

3.2.4 Set Picture Composition

You can enable the picture composition to composite several pictures into one to make it
convenient to view the violation captured pictures.

Steps

Note
Functions and parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Image Encoding and Composition →
Image Composition .
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Figure 3-5 Set Picture Composition
2. Check Enable Composition.
3. Set composition types for different picture quantities.
4. Set other composition parameters.

Close-up Zooming Ratio
The higher the value is, the larger the close-up is.

Close-up Picture No.
It is the picture where the close-up comes from.

Close-up Offset
The default value is 0, which is recommended to be adopted. The device can capture close-up
pictures according to the set offset when no license plate is recognized.

5. Optional: Check Output Close-up Independently and set Close-up Picture Upload Order to
output close-up pictures independently according to the order when the picture composition is
not enabled.

Note
Enabling composition and outputting close-up independently functions conflict with each other.
You can only enable one.

6. Click Save.
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3.2.5 Set Information Overlay

Set Single Picture Overlay

If you want to overlay information on the captured pictures, set capture overlay.

Steps
1. Go to Configuration → Capture → Capture Parameters → Text Overlay .
2. Click Checkpoint Single.
3. Check Capture Picture Overlay.

Figure 3-6 Set Single Picture Overlay
4. Set the percentage, front size, color, overlay position, etc.

Percentage
It is the percentage that the overlaid information occupies on the picture. For example, if you
set the percentage to 50, the overlaid information in a row will occupy up to half of the image
width, and the excess content will be overlaid from a new line.

Transparency
It is the condition of viewing the live view image through the overlaid information.

Overlay Number Zeroizing
When the overlaid number digits are smaller than the fixed digits, 0 will be overlaid before
the overlaid number. E.g., the fixed digits for lane No. is 2. If the lane No. is 1, 01 will be
overlaid on the picture.

Overlay Plate Close-up
Check it to overlay license plate close-up pictures on the captured pictures.

Overlay OSD on Close-up Picture
Check it to overlay the OSD information on the close-up pictures.

5. Optional: Check the other channel(s) to copy the same settings.
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6. Select the overlay information from the list.

Note
The overlay information varies with different models. The actual device prevails.

7. Set the overlay information.

View Default Type You can view the default overlay information.

Set Type You can edit the type.

Set Overlay
Information

For some information types, you can edit the detailed information.

Set Overlay Position If you check it, the current information will be displayed from a new
line.

Set Space Edit the number of space between the current information and the
next one from 0 to 255. 0 means there is no space.

Set Line Break
Characters

Edit the number of characters from 0 to 100 between the current
information line and the previous information line. 0 means no line
break.

Adjust overlay
sequence

Click  /  to adjust the display sequence of the overlay
information.

8. Click Save.

Set Composite Picture Overlay

If you want to overlay information on the composite pictures, set composite picture overlay.

Steps
1. Go to Configuration → Capture → Capture Parameters → Text Overlay .
2. Click Checkpoint Composition.
3. Check Capture Picture Overlay.
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Figure 3-7 Set Composite Picture Overlay
4. Set the font size, color, overlay position, etc.

Percentage
It is the percentage that the overlaid information occupies on the picture. For example, if you
set the percentage to 50, the overlaid information in a row will occupy up to half of the image
width, and the excess content will be overlaid from a new line.

Transparency
It is the condition of viewing the live view image through the overlaid information.

Composite Picture Capture Time
The capture time of the selected picture sequence will be overlaid on the composite picture.

5. Optional: Check the other channel(s) to copy the same settings.
6. Select the overlay information from the list.

Note
The overlay information varies with different models. The actual device prevails.

7. Set the overlay information.

View Default Type You can view the default overlay information.

Set Type You can edit the type.

Set Overlay
Information

For some information types, you can edit the detailed information.

Set Overlay Position If you check it, the current information will be displayed from a new
line.

Set Space Edit the number of space between the current information and the
next one from 0 to 255. 0 means there is no space.

Set Line Break
Characters

Edit the number of characters from 0 to 100 between the current
information line and the previous information line. 0 means no line
break.
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Adjust overlay
sequence

Click  /  to adjust the display sequence of the overlay
information.

8. Click Save.

3.2.6 Set Image Encoding Parameters

If the captured pictures are not clear, set the resolution of the captured pictures and the picture
size.

Steps
1. Go to Configuration → Capture → Capture Parameters → Image Encoding and Composition →

Image Encoding .

Figure 3-8 Set Image Encoding Parameters
2. Select Capture Resolution.
3. Enter the picture size.

JPEG Picture Size
The size of the compressed captured picture. The actual size is related to the scene
complexity.

Composite Picture Size
The size of the compressed composite picture. The actual size is related to the scene
complexity.

Picture EXIF Format Transmission
Check it ,and the captured pictures will be transmitted in the EXIF format.

4. Click Save.

3.2.7 Set Violation Dictionary

Violation dictionary defines corresponding codes of violation types. You can set the violation code,
violation type, and violation description in this section. The default parameters are recommended.
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Steps

Note
Functions and parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Illegal Action Glossary .
2. Set Violation Code, Violation Type, and Illegal Action description according to the actual needs.
3. Optional: Click Default to restore the parameters to the default settings.
4. Click Save.

Result

The violation code and description will be displayed on the captured picture when the
corresponding violation happens.

3.3 View Real-Time Picture
You can view the real-time captured pictures and information of the captured vehicles.

Steps
1. Go to Live View → Real-time Capture .
2. Click Arming.
3. Select an item from the list, and you can view the capture scene picture and recognized license

plate information.
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Figure 3-9 Real-Time Picture
4. Optional: You can also do the following operations.

 /  / ● Level 1 Arming can only connect one client or web. The uploaded pictures will
not be stored in the storage card. The pictures in the storage card will be
uploaded to the level 1 arming.

● Level 2 Arming can connect three clients or webs. The pictures will be
uploaded to the client/web, and stored in the storage card.

● Disarming is to cancel the alarm status or real-time picture.

Click it to measure the license plate pixel. Click it again to disable the
measurement.

Click it to enable the ruler to measure the license plate.

Click it to enable manual capture.

Click it to set continuous capture parameters and the device will capture
pictures according to the set interval.
● Capture Times: Up to five pictures can be captured per continuous capture.
● Interval: Up to four intervals can be set, and the default interval is 100 ms.

Display the images in full screen mode.

Open
Folder

Open the saving path of captured pictures.
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3.4 View Parking Status
You can view the parking status such as the parking space occupation status, recognized license
plate number, entry time, and exit time of the vehicle.

Steps
1. Go to Live View → Parking Status .

Figure 3-10 View Parking Status
2. View the parking status such as the parking space occupation status, recognized license plate

number, entry time, and exit time of the vehicle.
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3.5 Search Picture
You can search the captured pictures stored in the storage card and export the pictures you need.

Before You Start
Install the storage card, and ensure the storage status is normal.

Steps
1. Click Picture.
2. Set search conditions.

Note
Search conditions vary with different models. The actual device prevails.

3. Click Search.
The searched pictures information will be displayed in the picture list.

Note
If you have set level 1 arming for the device, the captured pictures will not be saved in the
storage card. Go to the saving path of scene pictures to view them. You can go to Configuration
→ Local to check the saving path.

4. Optional: Check picture(s) and click Download to save them to local.
The downloaded picture(s) will be marked as "Downloaded". You can go to Configuration →
Local to check the saving path.
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Chapter 4 Live View and Local Configuration

4.1 Live View

4.1.1 Start/Stop Live View

Click  to start live view. Click  to stop live view.

4.1.2 Select Image Display Mode

Click  to select an image display mode.

4.1.3 Select Window Division Mode

Click  to select a window division mode.

4.1.4 Select Stream Type

Click  to select the stream type. It is recommended to select the main stream to get the high-
quality image when the network condition is good, and select the sub-stream to get the fluent
image when the network condition is not good enough. The third stream is the custom stream.

Note
The supported stream types vary with different models. The actual device prevails.

4.1.5 Capture Picture Manually

You can capture pictures manually on the live view image and save them to the computer.

Steps
1. Click  to capture a picture.
2. Optional: Click Configuration → Local → Picture and Clip Settings to view the saving path of

snapshots in live view.

4.1.6 Record Manually

You can record videos manually on the live view image and save them to the computer.
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Steps
1. Click  to start live view.
2. Click  to start recording.
3. Click  to stop recording.
4. Optional: Click Configuration → Local → Record File Settings to view the saving path of record

files.

4.1.7 Enable Digital Zoom

You can enable digital zoom to zoom in a certain part of the live view image.

Steps
1. Click  to start live view.
2. Click  to enable digital zoom.
3. Place the cursor on the live view image position which needs to be zoomed in. Drag the mouse

rightwards and downwards to draw an area.
The area will be zoomed in.

4. Click any position of the image to restore to normal image.
5. Click  to disable digital zoom.

4.1.8 Enable Regional Focus

Steps
1. Click  .
2. Drag the cursor from the upper left corner to the lower right corner to select the area that needs

to be focused.

Result

The selected area is focused.

4.1.9 Select Video Mode

Set the video mode when adjusting the device focus during construction.

Click  and select  when the device is running normally.

4.2 PTZ Operation
Click Live View. Click  and click  to show the PTZ control panel.
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Note
● The PTZ supports power-off memory. When the device is suddenly cut off power or restarted

normally, it can automatically return to the position before the power cut or reboot.
● The PTZ function varies with different models. The actual device prevails.
● Other unmentioned buttons are reserved buttons.

Figure 4-1 Control Panel

Table 4-1 Button Description

Button Description

Adjust the PTZ speed.

 / Zoom + and Zoom -
● Hold  to zoom in the scene.
● Hold  to zoom out the scene.

 / Focus + and Focus -
● Hold  under the manual focus mode to make near objects

become clear and distant objects become vague.
● Hold  to make distant objects become clear and near

objects become vague.

 / Iris + and Iris –
● Hold  to increase the iris diameter when in a dark

environment.
● Hold  to decrease the iris diameter when in a bright

environment.

Roadside Parking ANPR Camera User Manual

21



Button Description

Lens Initialization
It is applicable to devices with motorized lenses. You can use this
function when overcoming image blurs caused by overtime
zooming or focusing.

Auxiliary Focus
It is applicable to devices with motorized lenses. Use this
function to focus the lens automatically and make images
become clear.

4.3 Local Configuration
Go to Configuration → Local to set the live view parameters and change the saving paths of videos,
captured pictures, downloaded pictures, etc.
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Figure 4-2 Local Configuration

Protocol Type
Select the network transmission protocol according to the actual needs.
TCP

Ensures complete delivery of streaming data and better video quality, yet the real-time
transmission will be affected.

UDP
Provides real-time audio and video streams.

HTTP
Gets streams from the device by a third party client.

HTTPS
Gets streams in https format.

Stream Type
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Main Stream
Select it to get the high-quality image when the network condition is good.

Sub-Stream
Select it to get the fluent image when the network condition is not good enough.

Live View Performance
Shortest Delay

The video is real-time, but its fluency may be affected.
Balanced

Balanced mode considers both the real time and fluency of the video.
Fluency

When the network condition is good, the video is fluent.
Decoding Type

Software Decoding
Decode via software. It takes up more CPU resources but provides images with better quality
when it compares to the hardware decoding.

Hardware Decoding
Decode via GPU. It takes up less CPU resources but provides images with worse quality when
it compares to the software decoding.

Rules Information
If you enable the rule information, tracking frames will be displayed on the live view interface
when there are vehicles passing.

Feature Information
Enable it to display feature information of the target in the live view image.

Image Size
The display ratio of live view.

Image Format
The saving format of manually captured images.

Record File Size
Select the packed size of the manually recorded video files. After the selection, the max. record
file size is the value you selected.

Save record files to
Set the saving path for the manually recorded video files.

Save downloaded files to
Set the saving path for the download files.

Save snapshots in live view to
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Set the saving path for the manually captured pictures in live view mode.
Save downloaded pictures to

Set the saving path for the downloaded pictures.
Save scene picture to

Set the saving path of the captured pictures in Live View → Real-Time Capture .
Save snapshots when playback to

Set the saving path for the manually captured pictures in playback mode.
Save clips to

Set the saving path for the clips in playback.
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Chapter 5 Playback

You can search, play back, and download videos that stored on the storage card.

Steps
1. Click Playback.
2. Select a channel.
3. Select a date.
4. Click Search.
5. Click  to start playback.
6. Optional: You can also do the following operations.

Set playback time ● Drag the time bar to the target time and click  to play the video.
● Click the current time point showed above the time bar and enter

the target time point in the popup window. Click OK and click  to
play the video.

Capture image Click  to capture an image.

Clip record Click  /  to start/stop clipping the record.

Play back in single
frame

Click  once to play back the video in one frame.

Download record a. Click  .
b. Select the start time and end time.
c. Click Search.
d. Check record files that need to be downloaded.
e. Click Download.

Stop playback Click  to stop playback.

Slow forward Click  to slow down the playback.

Fast forward Click  to speed up the playback.

Digital zoom Click  to enable digital zoom.
Click  to disable digital zoom.
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Chapter 6 Record and Capture

6.1 Set Storage Path

6.1.1 Set Memory Card

If you want to store the files to the memory card, make sure you insert and format the memory
card in advance.

Before You Start
Insert the memory card to the device.

Steps
1. Go to Configuration → Storage → Storage Management → HDD Management .

Figure 6-1 Set Memory Card
2. Format the memory card in two ways.
- Check the memory card, and click Format to format it manually.

Note
For the newly installed memory card, you need to format it manually before using it normally.

- If you want to format the memory card automatically when the card is abnormal, check Auto-
Initialize Redundant Storage.

3. Optional: If the device has been connected to the platform, and you want to upload the
memory card information automatically, check Auto-Upload Data in Redundant Storage and set
Interval to upload.

4. Click Save.

6.1.2 Set FTP

Set FTP parameters if you want to upload the captured pictures to the FTP server.

Before You Start
Set the FTP server, and ensure the device can communicate normally with the server.
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Steps
1. Go to Configuration → Network → Data Connection → FTP .

Figure 6-2 Set FTP
2. Check Enable FTP.
3. Select Number of Enabled FTP.

Note
You can only enable one FTP.

4. Set FTP Parameters.
1) Select Sever Address Type and enter corresponding information.
2) Enter Server Address or Server Domain Name.
3) Enter Port.
4) Enter User Name and Password, and confirm the password.
5) Select Protocol Type.
6) Select Directory Structure.

Note
You can customize the directory structure according to your needs.

7) Select Connection Mode.
Transitory Connection

The connection is temporarily made for one data transmission task. After this task, the
connection will be broken.

Persistent Connection
The connection is made for long-term data transmission, which will be broken only when
the device is disconnected from the FTP server.

5. Optional: Enable upload functions.

Note
Supported functions vary with different models. The actual device prevails.
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Not Upload Plate Close-up
The close-up pictures of a license plate will not be uploaded.

Upload Additional Information to FTP
Add related information when uploading data to the FTP server.

Upload CSV Vehicle Passing Statistics Information to FTP
Upload the CSV vehicle passing statistics information to the FTP server.

6. Select Path/Picture Name Encoding Mode.
UTF-8

UNICODE encoding.
7. Optional: Click FTP Test to check the FTP server.
8. Set naming rules and separators according to the actual needs.
9. Optional: Edit OSD information which can be uploaded to the FTP server with the pictures to

make it convenient to view and distinguish the data.
10. Click Save.

6.1.3 Set SDK Listening

The SDK listening can be used to receive the uploaded information and pictures of the device
arming alarm.

Before You Start
The listening service has been enabled for the SDK listening, and the network communication with
the device is normal.

Steps
1. Go to Configuration → Network → Data Connection → SDK Listening .

Figure 6-3 Set SDK Listening
2. Set IP Address/Domain and Port if you need to upload the alarm information and pictures.
3. Optional: Enable the picture uploading listening if you need to upload image information.
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4. Optional: If you want to save the alarm information and pictures to the cloud storage, click  to
set Cloud Storage. Refer to Set Cloud Storage for details.

5. Click Save.

6.1.4 Set Arm Host

The device can upload the captured pictures via the arm host.

Steps

Note
For level 1 arm, the pictures can be uploaded normally. If uploading failed, the device will upload
again. For level 2 arm, the pictures will be uploaded once. No more upload if uploading failed. For
level 3 arm, pictures will not be uploaded.

1. Go to Configuration → Network → Data Connection → Arm Upload .

Figure 6-4 Set Arm Host
2. Click  to set Cloud Storage. Refer to Set Cloud Storage for details.
3. Click Save.

6.1.5 Set ISAPI Listening

ISAPI listening and SDK listening are mutually exclusive protocols. If you enable the picture
uploading listening, the device will transmit images via the SDK listening. If not, the device will
upload images via ISAPI protocol after the ISAPI parameters are set.

Before You Start
The listening service has been enabled for the ISAPI host, and the network communication with
the device is normal.

Steps
1. Go to Configuration → Network → Data Connection → ISAPI Listening .
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Figure 6-5 Set ISAPI Listening
2. Set ANPR IP/Domain, ANPR Port, and Host URL.
3. Optional: If you want to save the alarm information and pictures to the cloud storage, click  to

set Cloud Storage. Refer to Set Cloud Storage for details.
4. Click Save.

6.1.6 Set Cloud Storage

Cloud storage is a kind of network storage. It can be used as the extended storage to save the
captured pictures.

Before You Start
● Arrange the cloud storage server.
● You have enabled level 1 arm in Live View → Real-time Capture .

Steps
1. Go to Configuration → Storage → Storage Management → Cloud Storage .
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Figure 6-6 Set Cloud Storage
2. Check Enable.
3. Select Version.

V1.0 a. Enter IP Address and Port
b. Enter User Name and Password.
c. Enter Cloud Storage ID and Violation Cloud Storage ID according to the server

storage area No.

V2.0 a. Enter IP Address and Port
b. Enter accessKey and secretKey.
c. Enter Resource Pool ID according to the server storage area No. of uploading

pictures.
4. Click Save.

6.2 Set Quota
Set the video and picture ratio in the storage.

Before You Start
Install the memory card.

Steps
1. Go to Configuration → Storage → Storage Management → HDD Management → Quota .
2. Set Capture Quota Ratio and Video Quota Ratio according to the actual needs.
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Note
The percentage sum of the capture and video quota ratio should be 100%.

3. Click Save.

What to do next
Format the memory card after the settings.

6.3 Set Record Schedule
Set record schedule to record video automatically during configured time periods.

Before You Start
Install the storage card.

Steps
1. Go to Configuration → Storage → Schedule Settings → Record Schedule .
2. Optional: Enable the recording overwriting.

When the storage is full, the earliest videos will be overwritten.
3. Enable the record schedule.

Figure 6-7 Set Record Schedule
4. Select Record Type.
5. Drag the cursor on the time bar to set a recording time.
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Note
Up to 8 time periods can be set on a time bar.

6. Adjust the recording time.
- Click a set recording period and enter the start time and end time in the pop-up window.
- Drag two ends of the set recording period bar to adjust the length.
- Drag the whole set recording period bar and relocate it.

7. Optional: Delete recording periods.
- Click a set recording period and click Delete in the pop-up window.
- Click a set recording period and click Delete on the record configuration interface.

8. Optional: Click  to copy set recordings to other days.
9. Click Save.

Result

The device will only record at the set periods.

6.4 Set Scheduled Capture
You can enable scheduled capture of the device. Then the device will capture a picture every the
set interval.

Steps
1. Go to Configuration → Capture → Capture Parameters → Scheduled Capture .

Figure 6-8 Set Scheduled Capture
2. Check Open Timed Snap Function.
3. Select Format and Video Quality.
4. Enter Span Interval.
5. Click Save.

Result

The device will capture a picture every the set interval.

Roadside Parking ANPR Camera User Manual

34



Chapter 7 Encoding and Display

7.1 Set Video Encoding Parameters
Set video encoding parameters to adjust the live view and recording effect.
● When the network signal is good and the speed is fast, you can set high resolution and bitrate to

raise the image quality.
● When the network signal is bad and the speed is slow, you can set low resolution, bitrate, and

frame rate to guarantee the image fluency.
● When the network signal is bad, but the resolution should be guaranteed, you can set low

bitrate and frame rate to guarantee the image fluency.
● Main stream stands for the best stream performance the device supports. It usually offers the

best resolution and frame rate the device can do. But high resolution and frame rate usually
means larger storage space and higher bandwidth requirements in transmission. Sub-stream
usually offers comparatively low resolution options, which consumes less bandwidth and storage
space. Third stream is offered for customized usage.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Video → Video Encoding → Video Encoding .
2. Set the parameters for different streams.

Stream Type
Select the stream type according to your needs.

Note
The supported stream types vary with different models. The actual device prevails.

Bitrate
Select relatively large bitrate if you need good image quality and effect, but more storage
spaces will be consumed. Select relatively small bitrate if storage requirement is in priority.

Frame Rate
It is to describe the frequency at which the video stream is updated and it is measured by
frames per second (fps). A higher frame rate is advantageous when there is movement in the
video stream, as it maintains image quality throughout.

Resolution
The higher the resolution is, the clearer the image will be. Meanwhile, the network
bandwidth requirement is higher.
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SVC
Scalable Video Coding (SVC) is an extension of the H.264/AVC and H.265 standard. Enable the
function and the device will automatically extract frames from the original video when the
network bandwidth is insufficient.

Bitrate Type
Select the bitrate type to constant or variable.

Video Quality
When bitrate type is variable, 6 levels of video quality are selectable. The higher the video
quality is, the higher requirements of the network bandwidth.

Profile
When you select H.264 or H.265 as video encoding, you can set the profile. Selectable
profiles vary according to device models.

I Frame Interval
It refers to the number of frames between two key frames. The larger the I frame interval is,
the smaller the stream fluctuation is, but the image quality is not that good.

Video Encoding
The device supports multiple video encoding types, such as H.264, H.265, and MJPEG.
Supported encoding types for different stream types may differ. H.265 is a new encoding
technology. Compared with H.264, it reduces the transmission bitrate under the same
resolution, frame rate, and image quality.

3. Click Save.

7.2 Set Image Parameters
You can adjust the image parameters to get clear image.

Steps

Note
The supported parameters may vary with different models. The actual device prevails.

1. Go to Configuration → Video → Camera Parameter → Camera Parameter .
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Figure 7-1 Set Image Parameters
2. Adjust the parameters.

General
Saturation

It refers to the colorfulness of the image color.
Sharpness

It refers to the edge contrast of the image.
White Balance

It is the white rendition function of the device used to adjust the color temperature
according to the environment.

WDR Mode
Wide Dynamic Range (WDR) can be used when there is a high contrast of the bright area
and the dark area of the scene.
Select WDR Switch and set corresponding parameters according to your needs.
On

Set WDR Level. The higher the level is, the higher the WDR strength is.
Time

Enable WDR according to the start time and end time.
Brightness

Set Light Threshold. When the brightness reaches the threshold, WDR will be enabled.
Iris Mode

Only manual iris mode is supported.
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Brightness Enhancement at Night
The scene brightness will be enhanced at night automatically.

Enable Defog
Enable defog to get a clear image in foggy days.

Image Rotation
The image can be rotated in the set degree.

Note
Changes to the image rotation degree will take effect after you reboot the unit.

Light Compensation on License Plate
Check it. The light compensation on license plates can be realized, and various light
supplement conditions can be adapted via setting license plate expectant brightness and
supplement light correction coefficient. The higher the sensitivity is, the easier this
function can be enabled.

Enable Gamma Correction
The higher the gamma correction value is, the stronger the correction strength is.

Black and White Mode at Night
When ICR is in night mode, you can check it to keep the video in black and white mode.

Video
Brightness

It refers to the max. brightness of the image.
Contrast

It refers to the contrast of the image. Set it to adjust the levels and permeability of the
image.

Shutter
If the shutter speed is quick, the details of the moving objects can be displayed better. If
the shutter speed is slow, the outline of the moving objects will be fuzzy and trailing will
appear.

Gain
It refers to the upper limit value of limiting image signal amplification. It is recommended
to set a high gain if the illumination is not enough, and set a low gain if the illumination is
enough.

3D DNR
Digital Noise Reduction (DNR) reduces the noise in the video stream.
In Normal Mode, the higher the 3D DNR Level is, the stronger the noise will be reduced.
But if it is too high, the image may become fuzzy.
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In Expert Mode, set Spatial Intensity and Time Intensity. If the special intensity is too
high, the outline of the image may become fuzzy and the details may lose. If the time
intensity is too high, trailing may appear.

2D DNR
The higher the 2D DNR Level is, the stronger the noise will be reduced. But if it is too high,
the image may become fuzzy.

Video Standard
Select the video standard according to the actual power supply frequency.

7.3 Set ICR
ICR adopts mechanical IR filter to filter IR in the day to guarantee the image effect, and to remove
the IR filter at night to guarantee full-spectrum rays can get through the device.

Steps
1. Go to Configuration → Capture → Capture Images → ICR , or Live View → ICR .
2. Select ICR Mode.

Auto-Switch Switches to ICR mode automatically at night or in dark light conditions.

Manual Switch Switches to the day or night manually.

Scheduled
Switch

Set day/night mode, start time, and end time to switch to ICR mode only
during the set time period.

Note
The four start times and end times cannot be the same. At least one
minute interval should be set.

3. Click Save.

7.4 Set ROI
ROI (Region of Interest) encoding helps to assign more encoding resources to the region of
interest, thus to increase the quality of the ROI whereas the background information is less
focused.

Before You Start
Please check the video encoding type. ROI is supported when the video encoding type is H.264 or
H.265.

Steps
1. Go to Configuration → Video → Video Encoding → ROI .
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Figure 7-2 Set ROI
2. Select Stream Type.
3. Set ROI region.

1) Check Enable.
2) Select Region No.
3) Click Draw Area.
4) Drag the mouse on the live view image to draw the fixed area.
5) Select the fixed area that needs to be adjusted and drag the mouse to adjust its position.
6) Click Stop Drawing.

4. Enter Area Name and select ROI Level.

Note
The higher the ROI level is, the clearer the image of the detected area is.

5. Click Save.
6. Optional: Select other region No. and repeat the steps above if you need to draw multiple fixed

areas.

7.5 Set OSD
You can customize OSD information on the live view.

Steps
1. Go to Configuration → Video → Text Overlay on Video → Text Overlay on Video .
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Figure 7-3 Set OSD
2. Set display contents.

1) Check Camera Name.
2) Enter Camera Name.
3) Check Display Date, and set the time and date format.
4) Enable Display Week and Millisecond according to your needs.

3. Optional: Click Add and enter information if you want to add custom information.

Note
Up to 6 items of custom information can be added.

4. Set display properties (font, color, etc.).
5. Select Alignment.

Note
If you select Align Left or Align Right, set Min. Horizontal Margin and Min. Vertical Margin.

6. Drag the red frames on the live view image to adjust the OSD positions.
7. Click Save.
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Result

The set OSD will be displayed in live view image and recorded videos.

7.6 Enable Regional Exposure
Enable regional exposure to expose partial area of the live view image.

Steps
1. Go to Configuration → Video → Video Encoding → BLC .
2. Check Enable.
3. Drag the mouse to draw an area in the live view image.

The drawn area will be exposed.
4. Click Save.
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Chapter 8 Network Configuration

8.1 Set IP Address
IP address must be properly configured before you operate the device over network. IPv4 and IPv6
are both supported. Both versions can be configured simultaneously without conflicting to each
other.

Go to Configuration → Network → Network Parameters → Network Interface .

Figure 8-1 Set IP Address
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NIC Type
Select a NIC (Network Interface Card) type according to your network condition.

IPv4
Two modes are available.
DHCP

The device automatically gets the IP parameters from the network if you check DHCP. The
device IP address is changed after enabling the function. You can use SADP to get the device IP
address.

Note
The network that the device is connected to should support DHCP (Dynamic Host
Configuration Protocol).

Manual
You can set the device IP parameters manually. Enter IPv4 Address, IPv4 Subnet Mask, and
IPv4 Default Gateway.

IPv6
Three IPv6 modes are available.
Route Advertisement

The IPv6 address is generated by combining the route advertisement and the device Mac
address.

Note
Route advertisement mode requires the support from the router that the device is connected
to.

DHCP
The IPv6 address is assigned by the server, router, or gateway.

Manual
Enter IPv6 Address, IPv6 Subnet Mask, and IPv6 Gateway. Consult the network administrator
for required information.

MTU
It stands for maximum transmission unit. It is the size of the largest protocol data unit that can
be communicated in a single network layer transaction.
The valid value range of MTU is 1280 to 1500.

Multicast Address
Multicast is group communication where data transmission is addressed to a group of
destination devices simultaneously. After setting the IP address of the multicast host, you can
send the source data efficiently to multiple receivers.
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DNS
It stands for domain name server. It is required if you need to visit the device with domain
name. And it is also required for some applications (e.g., sending email). Set Preferred DNS
Address properly if needed.

8.2 Connect to Platform

8.2.1 Connect to ISUP Platform

ISUP (EHome) is a platform access protocol. The device can be remotely accessed via this platform.

Before You Start
● Create the device ID on ISUP platform.
● Ensure the device can communicate with the platform normally.

Steps
1. Go to Configuration → Network → Data Connection → ISUP .

Figure 8-2 Connect to ISUP Platform
2. Check Enable.
3. Select Protocol Version.
4. Select Address Type.
5. Enter Sever IP Address, Server Port, and Device ID.
6. Enter SecretKey.
7. Click Save.
8. Optional: View Register Status.
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What to do next
When the registration status shows online, you can add or manage the device via the platform
software. Refer to its corresponding manual for details.

8.2.2 Connect to OTAP

The device can be accessed to the maintenance platform via OTAP protocol, in order to search and
acquire device information.

Before You Start
Ensure the device can communicate with the platform normally.

Steps
1. Go to Configuration → Network → Data Connection → OTAP .
2. Check Enable.

Figure 8-3 Connect to OTAP
3. Set corresponding parameters.

Note
The device ID should be the same with the added one on the OTAP platform.

4. Click Save.

What to do next
When the registration status is online, you can add or manage the device via the platform
software. Refer to its corresponding manual for details.

8.2.3 Connect to Hik-Connect

The device can be remotely accessed via Hik-Connect.
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Before You Start
● Connect the device to the Internet.
● Set the IP address, subnet mask, gateway, and DNS server of the LAN.
● OTAP connection is disabled.

Steps
1. Go to Configuration → Network → Data Connection → Hik-Connect Platform .
2. Check Enable Hik-Connect Platform.

Figure 8-4 Connect to Hik-Connect
3. Select Platform Access Mode and Protocol Version.
4. Optional: If you have allocated a custom server, check Custom and enter the custom Server

Domain Name.
5. Enter a custom Verification Code used to add the device via Hik-Connect.

Caution
The verification code should be 6 letters or numbers, case sensitive. You are recommended to
use a combination of letters or numbers.

6. Click Save.
7. Register an account and add the device to Hik-Connect.

1) Get and install Hik-Connect application by the following ways.
● Visit https://appstore.hikvision.com to download the application according to your mobile

phone system.
● Visit the official site of our company. Then go to Support → Tools → Hikvision App Store .
● Scan the QR code below to download the application.
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Figure 8-5 Hik-Connect

Note
If errors like "Unknown app" occur during the installation, solve the problem in two ways.
● Visit https://appstore.hikvision.com/static/help/index.html to refer to the
troubleshooting.

● Visit https://appstore.hikvision.com/ , and click Installation Help at the upper right corner
of the interface to refer to the troubleshooting.

2) Start the application and register a user account to log in.
3) Add device by the serial No. on the device body and the verification code.

Note
Refer to the user manual of Hik-Connect application for details.

8.3 Set DDNS
You can use the Dynamic DNS (DDNS) for network access. The dynamic IP address of the device can
be mapped to a domain name resolution server to realize the network access via domain name.

Before You Start
● Register the domain name on the DDNS server.
● Set the LAN IP address, subnet mask, gateway, and DNS server parameters. Refer to for details.
● Complete port mapping. The default ports are 80, 8000, and 554.

Steps
1. Go to Configuration → Network → Network Parameters → DDNS .
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Figure 8-6 Set DDNS
2. Check Enable DDNS.
3. Enter the server address and other information.
4. Click Save.
5. Access the device.

By Browsers Enter the domain name in the browser address bar to access the device.

By Client Software Add domain name to the client software. Refer to the client software
manual for specific adding methods.

8.4 Set SNMP
You can set the SNMP network management protocol to get the alarm event and exception
messages in network transmission.

Before You Start
Download the SNMP software and manage to receive the device information via SNMP port.

Steps
1. Go to Configuration → Network → Network Parameters → SNMP .
2. Check Enable SNMPv1/Enable SNMP v2c/Enable SNMPv3.
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Note
● The SNMP version you select should be the same as that of the SNMP software.
● Use different versions according to the security levels required. SNMP v1 is not secure and

SNMP v2 requires password for access. SNMP v3 provides encryption and if you use the third
version, HTTPS protocol must be enabled.

3. Set the SNMP parameters.
4. Click Save.

8.5 Set QoS
QoS (Quality of Service) can help improve the network delay and network congestion by setting
the priority of data sending.

Note
QoS needs support from network devices such as routers and switches.

Steps
1. Go to Configuration → Network → Network Parameters → QoS .
2. Enable Video/Audio DSCP, Event/Alarm DSCP, and Management DSCP according to the actual

needs.

Note
Network can identify the priority of data transmission. The bigger the DSCP value is, the higher
the priority is. Same settings need to be set in the router for configuration.

3. Click Save.

8.6 Set Port
The device port can be modified when the device cannot access the network due to port conflicts.

Go to Configuration → Network → Network Parameters → Port for port settings.
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Figure 8-7 Set Port

HTTP Port
It refers to the port through which the browser accesses the device. For example, when the
HTTP Port is modified to 81, you need to enter http://192.168.1.64:81 in the browser for login.

HTTPS Port
It refers to the port through which the browser accesses the device, but certificate verification is
needed.

RTSP Port
It refers to the port of real-time streaming protocol.

SDK Port
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It refers to the port through which the client adds the device.
SADP Port

It refers to the port through which the SADP software searches the device.
SDK over TLS Port

It refers to the port that adopts TLS protocol over the SDK service, to provide safer data
transmission.

Note
● After editing the port, access to the device via the new port.
● Reboot the device to bring the new settings into effect.
● The supported ports vary with different models. The actual device prevails.

Roadside Parking ANPR Camera User Manual

52



Chapter 9 Exception Alarm

Set exception alarm when the network is disconnected, the IP address is conflicted, etc.

Steps

Note
The supported exception types vary with different models. The actual device prevails.

1. Go to Configuration → Event → Alarm Linkage → Exception .
2. Select the exception type(s) and the linkage method.
3. Click Save.
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Chapter 10 Safety Management

10.1 Manage User
The administrator can add, modify, or delete other accounts, and grant different permissions to
different user levels.

Steps
1. Go to Configuration → System → User Management → User List .
2. Select Password Level.

The password level of the added user should conform to the selected level.
3. Add a user.

1) Click Add.
2) Enter User Name and select Type.
3) Enter Admin Password, New Password, and confirm the password.

Caution
To increase security of using the device on the network, please change the password of your
account regularly. Changing the password every 3 months is recommended. If the device is
used in high-risk environment, it is recommended that the password should be changed every
month or week.

4) Assign remote permission to users based on needs.
User

Users can be assigned permission of viewing live video and changing their own passwords,
but no permission for other operations.

Operator
Operators can be assigned all permission except for operations on the administrator and
creating accounts.

5) Click OK.
4. Optional: You can do the following operations.

Change the password and permission Click  to change the password and permission.

Delete the user Click  to delete the user.

10.2 Set IP Address Filtering
You can set the IP addresses allowable and not allowable to access the device.

Steps
1. Go to Configuration → System → Security → Security Settings .
2. Check Enable IP Address Filtering.
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3. Set Filtering Mode.
Blocklist Mode

The added IP addresses are not allowed to access the device.
Allowlist Mode

The added IP addresses are allowed to access the device.
4. Click Add, enter the IP address, and click OK.

Note
The IP address only refers to the IPv4 address.

5. Optional: Edit, delete, or clear the added IP addresses.
6. Click Save.

10.3 Enable User Lock
To raise the data security, you are recommended to lock the current IP address.

Steps
1. Go to Configuration → System → Security → Security Service → Software .
2. Enable the user lock function.
3. Click Save.

Result

When the times you entered incorrect passwords have reached the limit, the current IP address
will be locked automatically.

10.4 Set HTTPS

10.4.1 Create and Install Self-signed Certificate

HTTPS is a network protocol that enables encrypted transmission and identity authentication,
which improves the security of remote access.

Steps
1. Go to Configuration → Network → Network Parameters → HTTPS .
2. Select Create Self-signed Certificate.
3. Click Create.
4. Follow the prompt to enter Country/Region, Domain/IP, Validity, and other parameters.
5. Click OK.

Result

The device will install the self-signed certificate by default.
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10.4.2 Install Authorized Certificate

If the demand for external access security is high, you can create and install authorized certificate
via HTTPS protocol to ensure the data transmission security.

Steps
1. Go to Configuration → Network → Network Parameters → HTTPS .
2. Select Create certificate request first and continue the installation.
3. Click Create.
4. Follow the prompt to enter Country/Region, Domain/IP, Validity, and other parameters.
5. Click Download to download the certificate request and submit it to the trusted authority for

signature.
6. Import certificate to the device.
- Select Signed certificate is available, start the installation directly. Click Browse and Install to

import the certificate to the device.
- Select Create the certificate request first and continue the installation. Click Browse and

Install to import the certificate to the device.
7. Click Save.

10.5 Set SSH
To raise network security, disable SSH service. The configuration is only used to debug the device
for the professionals.

Steps
1. Go to Configuration → System → Security → Security Service → Software .
2. Disable SSH Service.
3. Click Save.

10.6 Set RTSP Authentication
You can improve network access security by setting RTSP authentication.

Steps
1. Go to Configuration → System → Security → Security Settings .
2. Select RTSP Authentication.

digest
The device only supports digest authentication.

digest/basic
The device supports digest or basic authentication.

3. Click Save.
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10.7 Set Timeout Logout
You can improve network access security by setting timeout logout.

Steps
1. Go to Configuration → System → Security → Security Service → Timeout Logout .
2. Enable timeout logout for static page.
3. Set Max. Timeout.
4. Click Save.

Result

When the page static time exceeds the set time, the device will automatically log out.

10.8 Set Password Validity Period
You can improve network access security by setting password validity period.

Steps
1. Go to Configuration → System → Security → Security Service → Password Validity Period .
2. Select Validity Type.
- Select Permanent. The password will be permanently valid.
- Select Daily and set Password Expiry Time. It will prompt you that the password is expired

according to the set password expiry time, and you need to set the new password.
3. Click Save.
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Chapter 11 Maintenance

11.1 View Device Information

Basic Information and Algorithms Library Version
Go to Configuration → System → System Settings → Basic Information to view the basic
information and algorithms library version of the device.
You can edit Device Name and Device No. The device No. is used to control the device. It is
recommended to reserve the default value.

Device Status
Go to Configuration → System → System Settings → Device Status to view the device status and
live view and arming status.

11.2 Log

11.2.1 Enable System Log Service

The security audit logs refer to the security operation logs. You can search and analyze the security
log files of the device so as to find out the illegal intrusion and troubleshoot the security events.
Security audit logs can be saved on device internal storage. The log will be saved every half hour
after device booting. Due to limited storage space, you are recommended to save the logs on a log
server.

Steps
1. Go to Configuration → System → Security → Security Service → Log Audit Service .
2. Enable system log service.
3. Enter IP Address and Port of the log server.
4. Click Save.

Result

The device will upload the security audit logs to the log server regularly.

11.2.2 Search Log

Log helps to locate and troubleshoot problems.

Steps
1. Go to Configuration → System → Maintenance → Log Search .
2. Set search conditions.
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3. Click Search.
The matched log files will be displayed on the log list.

4. Optional: Click Export to save the log files to your computer.

11.2.3 Search Security Audit Log

You can search and analyze the security log files of the device so as to find out the illegal intrusion
and troubleshoot the security events.

Before You Start
Go to Configuration → System → Security → Security Service → Log Audit Service and enable
system log service.

Steps
1. Go to Configuration → System → Maintenance → Security Audit Log .
2. Set search conditions.
3. Click Search.

The matched log files will be displayed on the log list.
4. Optional: Click Export to save the log files to your computer.

11.2.4 Enable Log According to Module

You can enable the log according to the module for debugging.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → System → Maintenance → Debug → Log .
2. Check the module(s) according to your needs.

Note
If you want to disable the log automatically, you can enable auto close log and set close time.

3. Click Save.

11.3 Set RS-232
Set RS-232 parameters if you need to debug the device via RS-232 serial port.

Before You Start
The debugging device has been connected via the RS-232 serial port.
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Steps
1. Go to Configuration → System → System Settings → Serial Port → RS-232 .
2. Set Baud Rate, Data Bit, Stop Bit, etc.

Note
The parameters should be same with those of the connected device.

3. Select Working Mode.
Console

Select it when you need to debug the device via RS-232 serial port.
Transparent Channel

Select it, and the network command can be transmitted to RS-232 control command via the
RS-232 serial port.

Narrow Bandwidth Transmission
Reserved.

4. Click Save.

11.4 Upgrade
Upgrade the system when you need to update the device version.

Before You Start
● Prepare the upgrade file. If the upgrade file is a compressed package, it needs to be

decompressed into the .dav format.
● Update the plugin before upgrade.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Upgrade .
2. Click Browse to select the upgrade file.
3. Click Upgrade.
4. Click OK in the popup window.

Note
The upgrade process will take 1 to 10 minutes. Do not cut off the power supply.

Result

The device will reboot automatically after upgrade.

11.5 Reboot
When the device needs to be rebooted, reboot it via the software instead of cutting off the power
directly.
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Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Device

Maintenance .
2. Click Reboot.
3. Click OK to reboot the device.

Note
You can also click Reboot on the upper right corner of the page to reboot the device.

11.6 Restore Parameters
When the device is abnormal caused by the incorrect set parameters, you can restore the
parameters.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Device

Maintenance .
2. Select the restoration mode.
- Click Restore, and click OK. Then the parameters except the IP parameters and user

parameters will be restored to the default settings.
- Click Default and click OK to restore all the parameters to the factory settings.

11.7 Synchronize Time
Synchronize the device time when it is inconsistent with the actual time.

Steps
1. Go to Configuration → System → System Settings → Time Settings .
2. Select Time Zone.
3. Select Sync Mode.

NTP Synchronization
Select it to synchronize the device time with that of the NTP server. Set Server Address, NTP
Port, and Interval. Click NTP Test to test if the connection between the device and the server
is normal.

Manual Time Sync.
Select it to synchronize the device time with that of the computer. Set time manually, or
check Sync. with computer time.

Satellite Time
Select it to synchronize the device time with that of the satellite. Set Interval.

SDK
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If the remote host has been set for the device, select it to synchronize time via the remote
host.

ONVIF
Select it to synchronize time via the third-party device.

No
Select it to disable time synchronization.

All
Select it, and you can select any mode above.

4. Click Save.

11.8 Set DST
If the region where the device is located adopts Daylight Saving Time (DST), you can set this
function.

Steps
1. Go to Configuration → System → System Settings → DST .
2. Check Enable DST.
3. Set Start Time, End Time, and DST Bias.
4. Click Save.

11.9 Debug

Note
The debug configurations below are only provided to debug the device by the professionals.

11.9.1 Debug Device

You can enable the function to debug the device.

Steps
1. Go to Configuration → Capture → Advanced → System Service .
2. Check the debug information according to your needs.

Enable Algorithm POS Information Debug
The algorithm POS information will be overlaid on the image.

3. Click Save.
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11.9.2 Vehicle Capture and Recognition Service

Set the vehicle capture and recognition service to debug the device.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Advanced → Vehicle Capture and Recognition Service .
2. Click the settings respectively to check the service(s) according to your needs.

Note
The supported services vary with different models. The actual device prevails.

Parking Event Settings
Capture Parking Space Change

In parallel parking scene, if the driver parks the vehicle from one parking space to another
one, pictures will be captured.

Auto Inspection
If the picture of vehicle leaving the parking space is not captured, the device will detect
the parking space for two minutes to judge if it is occupied. If not, abnormal alarm will be
uploaded.

Filter Target Tampering
In some scenes, there is a fork road between two parking spaces. Some vehicles will enter
into the fork road. Enable the function to filter the captures of these vehicles.

Filter Repeated Entry
The repeated entry of the same vehicle will only be captured once. No more captures will
be triggered. It is enabled by default.

Target Fuzzy Matching
The vehicle exiting capture will match the license plate number. For the vehicle parked
furthest from the device, only when the license plate numbers of the vehicle entering or
exiting are consistent, capture will be triggered. For the other vehicles, when the license
plate numbers of the vehicle entering or exiting are similar (two or less characters of the
license plate numbers are inconsistent), capture will be triggered. Enable the function and
edit the No. of parking spaces which need to enable target fuzzy matching. 1 represents
the parking space furthest from the device.

Optimize LPR for Wide-Angle U-Turn
If the recognized license plate numbers of the same vehicle entering or exiting are not
consistent (two or less characters of the license plate numbers are inconsistent), the
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recognized exiting license plate number of the vehicle will be changed as same as the
entering license plate number forcibly.

Guide Parking via Auto Inspection
The parking space status will be uploaded for third-party parking guidance and inspection
project.

Debug Info
Enable the debug information.

Picture Upload Settings
Multi-Protocol Upload

The captured pictures will be uploaded to all the connected uploading channels, such as
ISUP, OTAP, FTP, arm host, SDK listening, cloud storage, etc, without priority. It is enabled
by default.

Scheduled Capture Settings
Overlay Parking Space No.

The entering and exiting pictures of the vehicle will be overlaid with the parking space No.
It is enabled by default.

Capture Upload Settings
Overlay Parking Space No.

The entering and exiting pictures of the vehicle will be overlaid with the parking space No.
It is enabled by default.

Overlay Target Frame
The entering and exiting pictures of the vehicle will be overlaid with the target frame. It is
enabled by default.

Overlay Parking Space Frame
The entering and exiting pictures of the vehicle will be overlaid with the parking space
frame.

3. Click Save.

11.9.3 Set Image Format

You can enable smartJPEG which can save the storage space without influencing the resolution.

Steps
1. Go to Configuration → Capture → Advanced → Image Service .
2. Check smartJPEG.
3. Set image quality according to your needs.
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Note
The higher the value is, the better the image quality is.

4. Click Save.

11.10 Export Parameters
You can export the parameters of one device, and import them to another device to set the two
devices with the same parameters.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Data Export .
2. Click Export after Configuring Parameters.
3. Set an encryption password, confirm the password, and click OK.

Note
The password is used for importing the configuration file of the current device to other devices.

4. Select the saving path, and enter the file name.
5. Click Save.

11.11 Import Configuration File
Import the configuration file of another device to the current device to set the same parameters.

Before You Start
Save the configuration file to the computer.

Steps

Caution
Importing configuration file is only available to the devices of the same model and same version.

1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Advanced
Settings → Data Import .

2. Select Importing Method.

Note
If you select Import Part, check the parameters to be imported.

3. Click Browse to select the configuration file.
4. Click Import.
5. Enter the password which is set when the configuration file is exported, and click OK.
6. Click OK on the popup window.
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Result

The parameters will be imported, and the device will reboot.

11.12 Export Violation Type File
You can export the violation type file to check the violation types of the vehicles.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Advanced

Settings → Violation Code .
2. Click Export.
3. Select the saving path and enter the file name.
4. Click Save.

11.13 Import Violation Type File
You can import the violation type file from the computer to the device.

Before You Start
Save the violation type file on your computer.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Advanced

Settings → Violation Code .
2. Click Browse to select the violation type file.
3. Click Import.
4. Click OK in the popup window.

Note
The upgrade process will take 1 to 5 minutes. Do not cut off the power supply.

11.14 Export Debug File
The technicians can export the debug file to troubleshoot and maintain the device.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Data Export .
2. Click Export after Debug File.
3. Select the saving path, and enter the file name.
4. Click Save.
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11.15 Export Diagnosis Information
The technicians can export the diagnosis information to troubleshoot and maintain the device.

Steps
1. Go to Configuration → System → Maintenance → Upgrade & Maintenance → Data Export .
2. Click Export after Diagnosis Information.
3. Select the saving path, and enter the file name.
4. Click Save.
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